Print This Post

Workspace services are not affected by the Heartbleed bug

018

Dear all,

Just a quick word that Pagico Workspace services are not affected by the Heartbleed bug. Most of the servers used a different branch of the OpenSSL framework that didn’t have the bug, and a small number of servers that did use the version in question are already patched with updated software and they’re now using renewed SSL certificates.

Thank you!

Ryo and Team

 

Post Navigation

About Us

Support

Apps by N17